GTA: EFLC den IV:MP Installieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GTA: EFLC den IV:MP Installieren

      Hallo Community,

      ist es eigentlich möglich dem IV:MP Multiplayer bei GTA: EFLC zu Installieren.
      Soviel ich weiß, ist GTA: EFLC eine Erweiterung für GTA: IV und sollte doch eigentlich die nötigen Daten haben?
      Wenn nicht, sollten doch nur wenig Daten benötigt werden oder?

      Mfg
      Developer bei VITA-RP (GTA5 Roleplay)

    • Maximilian schrieb:

      Soviel ich weiß, ist GTA: EFLC eine Erweiterung für GTA: IV und sollte doch eigentlich die nötigen Daten haben?

      @FRi hatte mir mal gesagt, das diese Version nicht mit IV:MP kompatibel ist.

      Es funktioniert nur mit GTA IV (ohne Erweiterung) hast du allerdings beides, sollte es trotzdem funktionieren, jedenfalls funktioniert es mit der Steam Version ;)
      "Bevor ich mir Informationen aus der "Bild" hole,
      werde ich anfangen, Wahlergebnisse danach vorauszusagen,
      neben welchen Busch unsere Katze gepinkelt hat."
      Margarete Stokowski
    • BlackAce schrieb:

      Maximilian schrieb:

      Soviel ich weiß, ist GTA: EFLC eine Erweiterung für GTA: IV und sollte doch eigentlich die nötigen Daten haben?

      @FRi hatte mir mal gesagt, das diese Version nicht mit IV:MP kompatibel ist.

      Es funktioniert nur mit GTA IV (ohne Erweiterung) hast du allerdings beides, sollte es trotzdem funktionieren, jedenfalls funktioniert es mit der Steam Version ;)
      Steam Version ist wunderbar, nur das ich meine E-Mail von meinem Steam Profil vergessen habe, und Steam Guard nervt.
      Aber es sollte doch möglich sein die Benötigten Daten aus dem Netz zu bekommen, ohne direkt das halbe Netzwerk zu Downloaden?
      Developer bei VITA-RP (GTA5 Roleplay)

    • Maximilian schrieb:

      Aber es sollte doch möglich sein die Benötigten Daten aus dem Netz zu bekommen, ohne direkt das halbe Netzwerk zu Downloaden?

      IV:MP setzt schon die vollständige GTA IV installation voraus, und nicht die von EFLC
      "Bevor ich mir Informationen aus der "Bild" hole,
      werde ich anfangen, Wahlergebnisse danach vorauszusagen,
      neben welchen Busch unsere Katze gepinkelt hat."
      Margarete Stokowski