iPhone 6 WLAN Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iPhone 6 WLAN Probleme

    Zuerst ein Hallo nach da draußen.
    Wie schon an der Überschrift zu erkennen, habe ich seit einiger Zeit mit meinem WLAN an meinem Handy..

    (Falls nötig, ich habe das iPhone 6 in 16GB, Version 9.3.3(13G34), somit die neuste Version. Router ist der Fritzbox 7362SL, 50k Leitung, 2,4gHz)
    Bei anderen Fritzboxen oder anderen Routern allerdings problemlos.

    Ich habe schon so einiges versucht, wie Netzwerkeinstellungen zurücksetzen, passend dazu auch noch mein iPhone von dem Router zu löschen, also echt einfach mal alles zurückzusetzen.
    Ich ahbe die DNS geändert (in 8.8.8.8 oder andere), habe sämtliche Sachen mal ausgeschaltet (in den Ortungsdiensten Netzwerke).

    Ich habe es nicht erst seit dieser Version, sondern seit der letzten oder vorletzen Version. Eine andere Version wieer draufzuspielen, habe ich bereits auch versucht.

    Wichtig ist vielleicht noch, dass es manchmal geht, aber die meiste Zeit halt nicht. Mir wird zwar die Wlan-Verbindung angezeigt, allerdings lädt es überhaupt nicht, oder so langsam, dass mein mobiles Internet ohne großes Datenvolumen 100x gefühlt schneller lädt.

    Bei meinem iPhone 5 läuft allerdings das WLan problemlos ohne auch nur einmal zu mucken.


    Ich weiß echt nicht mehr, was ich sonst noch versuchen könnte. Vielleicht hat einer von euch weiter Vorschläge oder hatte das Problem selbst einmal und weiß eine Lösung für mich. Einen neuen Router zu kaufen habe ich keine Lust, meine Eltern ebenfalls nicht. Ein neues Handy auch nicht.
    Ich hoffe einfach mal, dass mir irgendeiner helfen kann.

    Liebe Grüße.

  • Ich hatte dieses Problem mit iOS 9.3.x auch zeitweise, bin mittlerweile auf iOS 10 umgestiegen (Developer Beta) und kann dieses Problem dort nicht mehr rekonstruieren. Scheint also nur eine Frage der Zeit zu sein bis das Problem entweder in der aktuellen Stable Version gefixt wird oder bis alle auf iOS 10 updaten können
    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN
  • Hast du schon das aktuelle Update gemacht? Gibt aktuell eine neue Version( 9.3.3 )
    Sollte aber auch mit einer älteren Version gehen !

    Was für eine Leitung hast du ?
    Bei mir ist es auch manchmal so, nur am PC, da ich zu weit vom Router entfernt bin.

    Bei mir, wenn ich mich auf mein Router einlogge, kann ich schauen, wie viel MBs/s ich auf meine Geräte bekomme
    Eventuell liegt es daran, teste es mal aus

    Sollte es daran liegen( wie bei mir ) Kauf dir am besten einen W-Lan Repeater( kostet ca 25€ beim Müller Markt )
    Das dient dir als zweit Wlan, dadurch bekommst du bessere W-Lan verbindung auf deinem Gerät. Bei meinem iPad ist es auch so gewesen, dass ich keine
    Verbindung oder nur schlechte bekommen habe, durch das Repeater läuft wieder alles wunderbar
  • STANLEY schrieb:

    Hast du schon das aktuelle Update gemacht? Gibt aktuell eine neue Version( 9.3.3 )
    Sollte aber auch mit einer älteren Version gehen !

    Was für eine Leitung hast du ?
    Bei mir ist es auch manchmal so, nur am PC, da ich zu weit vom Router entfernt bin.

    Bei mir, wenn ich mich auf mein Router einlogge, kann ich schauen, wie viel MBs/s ich auf meine Geräte bekomme
    Eventuell liegt es daran, teste es mal aus

    Sollte es daran liegen( wie bei mir ) Kauf dir am besten einen W-Lan Repeater( kostet ca 25€ beim Müller Markt )
    Das dient dir als zweit Wlan, dadurch bekommst du bessere W-Lan verbindung auf deinem Gerät. Bei meinem iPad ist es auch so gewesen, dass ich keine
    Verbindung oder nur schlechte bekommen habe, durch das Repeater läuft wieder alles wunderbar
    Steht alles oben.
    Das mit dem WLan-Reapter funktioniert ebenfalls nicht, wie gesagt, ich bekomme mit diesem Handy bei diesem Router überhaupt kein Internet ab.