UCP läuft auf Linux nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Es gibt Neuigkeiten! Ab sofort könnt ihr dem Donators Club auf Lebenszeit beitreten.
Weitere Infos im Thema Donator's Club ab heute wieder verfügbar!

  • UCP läuft auf Linux nicht

    Moin moin,

    wir versuchen gerade unser UCP auf Linux zum laufen zu bekommen. Wir hatten es bis jetzt
    auf Windows laufen, da wir aber auf Linux umsteigen wollen, wollen wir das UCP auch auf Linux laufen lassen.

    Eigentlich haben wir genau das gleiche auf Linux laufen wie auf dem Windows Server (MySQL, Apache sowie PHP Version),
    doch es will einfach nicht laufen, egal was wir machen. Auch die Lösungen die beim Windows Server geholfen haben,
    funktionieren leider nicht. Zuerst dachten wir es liegt daran das wir Port 80 öffnen müssen, doch daran liegt es nicht.

    PHP Version: 5.6 (auch mit 7.0, 7.1 und 7.3 probiert)
    MySQL Version: 14.14 Distrib 5.5.62
    Apache Version: 2.4
    Linux OS: Debian 8 (auch mit Debian 9 probiert)

    Hätte jemand von euch eine Idee? Das einzige was wir als "Fehler" bekommen ist folgendes:

    i.epvpimg.com/WMy6dab.png

    Grüße,
    syNx.
  • Hog schrieb:

    auch den ganzen ordner 777 rechte gegeben?
    Danke für diesen unglaublich Sinnvollen Tipp

    Wieso ist immer das erste was alle Vorschlagen alles und jedem chmod 777 zu geben?

    ---

    Liegen denn die benötigten Dateien auch sicher in den richtigen Verzeichnissen? Und gehören sie auch dem richtigen User?
    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN
  • Es sind exakt die gleichen Dateien in den Verzeichnissen wie auf unserem Windows Server wo alles ohne Probleme läuft.
    Wir haben einfach ein Backup gemacht und dieses Backup auf unserem Linux Server hochgeladen. Daher haben wir
    auch nichts geändert (außer die MySQL Daten) was diesen Fehler hervorruft.