Nach der Installation Probleme mit dem Starten

    • Nach der Installation Probleme mit dem Starten

      Hallo Breadfish Forum, ich habe am 7.3.2017 folgendes Problem gehabt:
      GTA konnte nicht gestartet werden. Ich starte GTA 5, der Social Club Launcher Startet und will GTA 5 Starten. Alles in Ordnung. Er loggt sich ein, will das Spiel laden und DANN kommt es, angeblich seie der Rockstar Service nicht verfügbar. Am 6.3.17 habe ich soagr noch fröhlich GTA:O gespielt und von dem einen auf den anderen Tag geht es nicht mehr?! So dann habe ich im Web nach Lösungen gesucht und keine hat geklappt. Dann dachte ich mir, installier das Game mal neu. Habe ich es am 8.3.17 versucht, GTA V und Social Club neu installiert. Schön und gut auf dem ersten Blick. Der Social Club Launcher startet nachdem das GTAV Setup fertig installiert hat. Im Social Club Launcher Einloggdaten eingegeben und dann gehofft das mein Spiel nun wieder richtig funktioniert. Normal bei einer neuen Installation installiert er ja dann in diesem Social Club Screen die 60GB. Das wurde aber nie in der Installation gezeigt. Er wollte direkt das Spiel starten was ja eigentlich nicht funktionieren kann. Und was zeigt der mir dann?! gyazo.com/9c33dc074499fd0c151907f066ac4182 Und mal ganz ehrlich, ich habe Internet sonst könnte ich diesen Beitrag nicht schreiben. Hat einer von euch Ideen wie man das fixxen kann? ;(
    • - Du hast also nicht die Steam Version vom Spiel sondern die direkt über den sozial club?
      - Eventuell blockiert ein Antivirus Programm oder deine Firewall den Zugriff darauf?
      - Sonstige Netzwerkprobleme in letzter Zeit?

      Komische Frage aber: Ist das wirklich eine orginale (gekaufte) Version von GTA V?

      Mein Verdacht hat sich wohl bestätigt. Ob es tatsächlich daran liegt kannst nur du wissen. Bin auf einen Beitrag gestoßen und hier haben einige Nutzer wohl Probleme gehabt mit der ein oder anderen Software.
      geekguide.de/zugriff-auf-rocks…-5-pc-funktioniert-nicht/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ultradeader ()

    • 1. Ja ich habe eine Social Club Version.

      2. Firewall oder ähnliche Programme haben den Zugang nicht blockiert.

      3. Ich hatte im Teamspeak oft ein Paketverlust von 30-40% als ich dieses Problem hatte.

      4. Ja, ich habe eine gekaufte Version von GTA V.

      Bei dem Problem kann man noch so lange suchen... Es ist durch das sogenannte Programm Relevant Knowledge entstanden. Relevant Knowledge ist laut Internet Spy/Mal-ware. Denn ich hatte kurz bevor ich diese Probleme hatte bemerkt das nach einem PC Neustart auf meinem PC unerklärlicherweise ein Programm namens Relevant Knowledge war. Ich habe dann in einem Forum gelesen wie man dagegen vorgeht. Ich habe mir Malwarebytes runtergeladen, den PC gecheckt und direkt wurde die Malware erkannt auf dem PC, danach in die Quarantäne gesteckt und vom PC entfernt worden. Danach ging der GTA V Download auch wieder.