[Hilfe]Server startet nicht

  • Server
  • Linux

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich habe das Problem gelöst. Ich habe von code.google.com/archive/p/sa-mp-mysql-plugin/downloads ein plugin benutzt.Server startet, Gamemode etc wird korrekt angezeigt.
    Nur auf allen Servern das selbe jetzt.
    Mein Bildschirm flackert komisch und es kommt dies oder ab und Zu mal eine schwarze Textdraw Box in der Mitte mit Textdraw.

    Hat jemand eine idee was da spinnt? Ich habe nirgentwo das Friedhofszeug im Script, das einzige was von mir ist ist die Uhr
    Screen:




    Spoiler anzeigen

    PAWN-Quellcode

    1. LogLoaded log file: "server_log.txt".----------SA-MP Dedicated Server----------------------v0.3.7-R2, (C)2005-2015 SA-MP Team[17:47:51] filterscripts = "" (string)[17:47:51][17:47:51] Server Plugins[17:47:51] --------------[17:47:51] Loading plugin: mysql_static.so[17:47:51] >> plugin.mysql: R34 successfully loaded.[17:47:51] Loaded.[17:47:51] Loading plugin: sscanf.so[17:47:51][17:47:51] ===============================[17:47:51] sscanf plugin loaded.[17:47:51] Version: 2.8.2[17:47:51] (c) 2012 Alex "Y_Less" Cole[17:47:51] ===============================[17:47:51] Loaded.[17:47:51] Loading plugin: crashdetect.so[17:47:51] CrashDetect v4.18.1 is OK.[17:47:51] Loaded.[17:47:51] Loaded 3 plugins.[17:47:52][17:47:52] Filterscripts[17:47:52] ---------------[17:47:52] Loaded 0 filterscripts.[17:47:52] Dieses Script wurde von xPatrick erstellt[17:47:52] Number of vehicle models: 0[17:48:49] [connection] 194.230.159.168:37387 requests connection cookie.[17:48:50] [connection] incoming connection: 194.230.159.168:37387 id: 0[17:48:50] [join] Patrick_Stewart has joined the server (0:194.230.159.168)[17:49:09] [part] Patrick_Stewart has left the server (0:1)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xPatrick ()