Corsair H100X + ASUS ROG Strix Z270F

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Servus!


    Ich habe da ein kleines Problem mit meinem neuen Setup.. ich habe eine Wasserkühlung und muss die Pumpe die einen 3 Pin Anschluss hat, an dem aber nur 1 Pin befestigt ist, an mein Mainboard anschließen - an einen 4 Pin Anschluss (CPU_FAN oder AIO_PUMP) ..


    Der Pin für die Pumpe ist tatsächlich von den Löchern her größer und lässt sich nicht einrasten. Der Pin steckt also, ist aber lose as fuck.. glaube nicht, dass das so seine Richtigkeit hat - was kann ich da machen?


    Der Pin ist tatsächlich wie ein Lüfteranschluss, nur halt etwas dickerer von den Löchern. Der Pin für die Pumpe ist tatsächlich zur Drehzahlregulierung - also wichtig. Ich weiß nur nicht, was ich machen soll ..


    Neues Equipment gekauft und die Wasserkühlung hat mir gestern den Verstand geraubt ..


    2BE614E7-F9D0-4495-A0AC-4DBEEE48C7DA.jpegB5030969-0DF7-421F-80B2-A38EE4B77E7B.jpeg

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    oie_8142155KFDkhZZfmmykuamn.png

  • Die Corsair Produkte (habe die H150 Elite) werden normalerweise nicht vom Mainboard sondern von einem Hub (ebenfalls von Corsair) gesteuert.


    Ich habe mir Videos angeschaut und auch Bilder gesehen, dort haben die den Pumpenstecker auch an den AIO_PUMP oder CPU_FAN angeschlossen..


    Die Lüfter sind ja angeschlossen über den PWN. Es muss halt nur die Pumpe angeschlossen werden und der Stecker ist nun mal lose. Dort geht es halt um die Drehzahlsignal zuständig.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    oie_8142155KFDkhZZfmmykuamn.png

  • Die Lüfter sind ja angeschlossen über den PWN. Es muss halt nur die Pumpe angeschlossen werden und der Stecker ist nun mal lose. Dort geht es halt um die Drehzahlsignal zuständig.

    An sich nicht korrekt, die Drehzahl steuert iCUE, der Anschluss ist lediglich zur Drehzahlüberwachung zuständig. Würde an deiner Stelle aber definitiv CPU_FAN anstatt AIO_PUMP benutzen (stand damals sogar extra bei meinem ASUS Mainboard bei, sofern die Drehzahl über Software des Herstellers betrieben wird).

  • Das Problem ist, dass der Stecker, egal wo ich diesen anstecke, lose ist.. wenn dieser zur Überwachung ist, wäre der Stecker ja schon von Vorteil. Bringt mir ja nur nichts, wenn dieser nur lose ist und nicht einrastet.


    Nachtrag: CORSAIR iCUE Commander CORE hieß das Ding (wichtig, nicht der Commander Pro!)


    Ich brauche keinen HUB, wofür?
    Die Wasserkühlung hat keine RGB-Lüfter, diese sind aber bereits schon längst angeschlossen über CPU_FAN.

    Es geht sich lediglich um das Kabel für die Pumpe, denn dort ist einmal der SATA Anschluss für das Netzteil und der 3 Pin Stecker für das Mainboard.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    oie_8142155KFDkhZZfmmykuamn.png