Brauche Hilfe beim Upgraden auf 1.53

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Hallo und Moin


    Hab was das mit dem Upgraden auf 1.53 etwas bei Google geschaut und es hat was mit dem einem Patch was auf GTA Online ausgelegt ist und der RageMP Client nicht mit dem Rockstar Games Launcher verbinden kann es geht hier um die Aktuellste Version von RageMP hier noch eben ein Screenshot von der Error Meldung und hoffe das da jemand eine Lösung hat oder weiß wo man den Patch herbekommen kann

    Screenshot (4).pngDanke im voraus

    PS: Ich hatte schonmal einen ähnlichen Post gebracht

  • Ich würde an deiner stelle einfach etwas warten, bis Ragemp auf der aktuellen version wieder läuft. Von downgrade usw, halte ich persönlich nix, da sie zu fehler führen können, und auch der Launscher mit dran hängt, ohne launscher damals war es noch was einfacher, aber heute sorgt es nur für stress und nerven..

    Den som venter på noe godt, venter aldri forgjeves.

  • Ich hab jetzt eine Version die aber wieder zum Selben Problem gekommen ist nur das es dieses mal um die Version 1.54 geht und ich auf den Discord von RageMP nicht draufkomme wegen Verifizierung der Handy Nummer und frage mal in die runde wehr da alles drin ist und mir den aktuellen branch Code schicken kann?