RTX 2080TI FE

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Abend zusammen,

    Habe mir vor kurzem die RTX 2080TI in der FE gekauft. Hab ein Problem und zwar

    bei folgenden Werten, kratzt mir die Karte ab und bzw. Bildschirm Freeze, Bild verschwindet und das Programm wird beendet und das Bild erscheint wieder.


    Liegt es am Netzteil? Denke nicht bei einem 750 Watt.


    Oder is die Karte am Arsch?

    DirectX schmeisst keine Fehler.

  • So ganz genau bin ich nicht im Thema drin, aber warum zeigt die Karte 7Ghz Grafikspeicher-Takt an?!


    Da stimmt was nicht. Mein Vorschlag: Erstmal schauen ob das BIOS der Graka auf Standardwerte eingestellt ist, wennNein, wieder auf Herstellerstandard setzen.


    Zweite Frage: 750Watt != 750 Watt.

    Netzteil bitte nennen, vielleicht ist es eine Schiene die ihre Spannung nicht mehr halten kann...

  • So ganz genau bin ich nicht im Thema drin, aber warum zeigt die Karte 7Ghz Grafikspeicher-Takt an?!


    Da stimmt was nicht. Mein Vorschlag: Erstmal schauen ob das BIOS der Graka auf Standardwerte eingestellt ist, wennNein, wieder auf Herstellerstandard setzen.


    Zweite Frage: 750Watt != 750 Watt.

    Netzteil bitte nennen, vielleicht ist es eine Schiene die ihre Spannung nicht mehr halten kann...

    Meld mich Morgen mit einem Update. Werde deinen Vorschlag einmal ausprobieren.

  • Beitrag von T$CHAU ()

    Dieser Beitrag wurde von Eddy aus folgendem Grund gelöscht: Offtopic ().
  • So ganz genau bin ich nicht im Thema drin, aber warum zeigt die Karte 7Ghz Grafikspeicher-Takt an?!


    Da stimmt was nicht. Mein Vorschlag: Erstmal schauen ob das BIOS der Graka auf Standardwerte eingestellt ist, wennNein, wieder auf Herstellerstandard setzen.


    Zweite Frage: 750Watt != 750 Watt.

    Netzteil bitte nennen, vielleicht ist es eine Schiene die ihre Spannung nicht mehr halten kann...

    Beim Overcklocking Pixelfehler.

    Normale Einstellungen klappt prima jedoch bei Last, kackt sie ab

  • do.de - Domain-Offensive - Domains für alle und zu super Preisen
  • Beim Overcklocking Pixelfehler.

    Normale Einstellungen klappt prima jedoch bei Last, kackt sie ab

    Wie gesagt, Netzteil mal prüfen. Billige Chinakracher oder Adapter-Meister können eben bei Last einfach abkacken.

    Pixelfehler können auch entstehen (du siehst sie ja nur für Bruchteile einer Sekunde), wenn der Saft fehlt.

    Wie kackt das System den ab? Geht er aus? Bluescreen? Geräusche?

    Zum Thema Overclocking, warum?

    Ich möchte hier ausdrücklich nicht Krekso oder irgendjemanden verurteilen, aber warum kaufe ich mir teuer eine Karte, um dann via Overclocking mehr Energie zu verbrauchen, die Karte deutlich härter am Limit zu fahren, mehr Geräusche zu haben für diese 1-3 FPS (respektable 4% Leistung). Ich meine ja, es gibt Karten, denen kann mit Overclocking mal ein bisschen in den Bobbes getreten werden und der Unterschied zwischen Logopädie und Synchronsprecher kann dann auch merklich sein, aber doch nicht permanent und ohne Grund. Das führt nur zu Problemen. Vielleicht hat der Chipa ja genau bei einer solchen Aktion des Vorgängers Schaden genommen. Für Overclocking reicht es eben nicht aus an drei Reglern in MSI Afterburner zu spielen, da muss man sich einlesen, austauschen und ausprobieren. Mir fehlt dafür die nötige Fachkenntnis, deswegen lasse ich es.

  • Wie gesagt, Netzteil mal prüfen. Billige Chinakracher oder Adapter-Meister können eben bei Last einfach abkacken.

    Pixelfehler können auch entstehen (du siehst sie ja nur für Bruchteile einer Sekunde), wenn der Saft fehlt.

    Wie kackt das System den ab? Geht er aus? Bluescreen? Geräusche?

    Zum Thema Overclocking, warum?

    Ich möchte hier ausdrücklich nicht Krekso oder irgendjemanden verurteilen, aber warum kaufe ich mir teuer eine Karte, um dann via Overclocking mehr Energie zu verbrauchen, die Karte deutlich härter am Limit zu fahren, mehr Geräusche zu haben für diese 1-3 FPS (respektable 4% Leistung). Ich meine ja, es gibt Karten, denen kann mit Overclocking mal ein bisschen in den Bobbes getreten werden und der Unterschied zwischen Logopädie und Synchronsprecher kann dann auch merklich sein, aber doch nicht permanent und ohne Grund. Das führt nur zu Problemen. Vielleicht hat der Chipa ja genau bei einer solchen Aktion des Vorgängers Schaden genommen. Für Overclocking reicht es eben nicht aus an drei Reglern in MSI Afterburner zu spielen, da muss man sich einlesen, austauschen und ausprobieren. Mir fehlt dafür die nötige Fachkenntnis, deswegen lasse ich es.

    Hej, Habe die Karte nicht übertaktet gehabt. Dder PC schmiert nicht ab sondern der GPU Stresstest friert ein und das Signal verschwindet oder das Programm wird automatisch berndet.

  • Darf man erfahren was du mit der alten gemacht hast? Mich interessiert das Fehlerbild!

    Rechtschutz hat mir den vollen Betrag zurückerstattet. Steht jetzt zum Verkauf auf Ricardo. Entweder VRAM Defekt oder die Karte hat keine Wärmeleitpads mehr drauf bzw. wurde einmal auf eine Custom WaKü umgebaut. Man munkelt.

  • Rechtschutz hat mir den vollen Betrag zurückerstattet. Steht jetzt zum Verkauf auf Ricardo. Entweder VRAM Defekt oder die Karte hat keine Wärmeleitpads mehr drauf bzw. wurde einmal auf eine Custom WaKü umgebaut. Man munkelt.

    Was ist ein Ricardo? Mich würde der Fehler interessiert, magst du mir die Karte auszuleihen wenn ich dir Versandlabel zuschicke? Schicke Sie dir nach dem testen wieder zurück.

  • Was ist ein Ricardo? Mich würde der Fehler interessiert, magst du mir die Karte auszuleihen wenn ich dir Versandlabel zuschicke? Schicke Sie dir nach dem testen wieder zurück.

    Nicht möglich. Grenzen sind zu und die Karte gehört schon einem höchstbietendem.