YSI Problem 5.x - Run time Error 19 -

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Moin,


    Habe ein Problem. Sobald ich YSI 5.4 > im Script einbinde via include, startet der Server nicht mehr korrekt wegen Run Time Error 19, ansonsten startet er.


    Log:


    Das ist ein Start-Gamemode. Also Scripttechnisch ausgeschlossen.

    Das YSI Package ist von hier -> https://github.com/pawn-lang/YSI-Includes/releases


    Und im Script eingebunden wird es so, bspw. hooks:

    Code
    1. #include <YSI_Coding/y_hooks>


    Vllt fehlt etwas oder muss etwas einstellen/umstellen.


    Hoffe, mir kann jemand helfen...


    Jeffry villt kennst du das Problem und den Lösungsweg auch

    Wer PALWAL-Sternchen vergibt, bekommt aus Prinzip ein Like 😏


    palwal Donald Trump ist einer der besten Präsidenten welche die USA je hatte, meine Meinung.

  • Davon ist auszugehen.

    Muss man das Jit Plugin auch bei YSI 5.4 laden?


    Wenn ja: hab das jit Plugin...

    Es erscheint Fehlermeldung, das es vor Crashdetect geladen werden muss, wenn ich es mache kommt Fehlermeldung das Crashdetect vor Jit geladen werden muss xD

    Wer PALWAL-Sternchen vergibt, bekommt aus Prinzip ein Like 😏


    palwal Donald Trump ist einer der besten Präsidenten welche die USA je hatte, meine Meinung.