UCP Sails Problem | Linux

  • Guten Morgen liebe Community!


    Ich bin langsam am verzweifeln:


    Ich habe folgendes Problem: Ich wollte das UCP mit sails zum Laufen bringen, was aber nicht funktioniert und ich folgenden "Error" ausgespuckt bekommen:



    Ich sitze nun schon seit mehreren Tagen dran und stoße immer wieder auf neue Probleme. Ich habe an Hand der Fehlermeldung diverse deutsche und englische Foren durchforstet aber nicht hat wirklich das Problem gelöst.
    Aus der Fehlermeldung kann ich ebenfalls nicht wirklich viel herauslesen. Bei Coding hört es dann leider bei mir auf.


    Wäre super wenn jemand spontan eine Idee hätte und mir hoffentlich helfen könnte!


    Vielen Dank und einen wunderschönen Tag! :love:

    bannerlydh7kca.png

  • Du brauchst:
    Node-Version: v4.1.0
    NPM-Version: 2.14.3


    für das CP und soviel ich weis noch Redis


    logo.png
    Waynee Family Gründer


    Wer 2019 die Hoffnung hat, dass NRP gut ist und noch drauf spielt hat die Kontrolle über sein Leben verloren.

    Wer 2019 noch zu Bizzy geht hat die Kontrolle über sein Gehirn verloren.

  • Auch alle Module mit npm install installiert? Das Problem scheint direkt im Chalk Modul zu liegen und nicht an der App an sich. Sonst versuch mal mit npm update chalk das Chalk Modul zu updaten.

    LeonMrBonnie.de


    Scripting

    Ich helfe zu allen Fragen bezüglich PAWN Scripting gerne weiter.

    Auch im Bereich JavaScript und dort der RageMP API helfe ich gern.


    Kontakt

    Konversation: Konversation starten

    Oder eine der Kontaktmöglichkeiten auf leonmrbonnie.de

  • npm install ansi-styles vielleicht?

    Auch das brachte keine Abhilfe :(



    Versucht die Datei zu verschieben aber danach kam eine andere Datei..


    Wärst du eventuell bereit dir das mal per Anydesk anzuschauen? Bei Erfolg bedanke ich mich gerne mit einer finanziellen Entlohnung!


    LG

    bannerlydh7kca.png

    Einmal editiert, zuletzt von Fleek ()

  • Bei Erfolg bedanke ich mich gerne mit einer finanziellen Entlohnung!

    Danke, aber ich verzichte.


    Versuch mal mit npm install -g npm@latest npm selber zu updaten (ja man updatet npm mit npm)
    Versuch es dann nochmal
    Sonst versuch auch mal den anderen Schritten hier zu folgen: https://stackoverflow.com/ques…-packages-err-code-eexist

    LeonMrBonnie.de


    Scripting

    Ich helfe zu allen Fragen bezüglich PAWN Scripting gerne weiter.

    Auch im Bereich JavaScript und dort der RageMP API helfe ich gern.


    Kontakt

    Konversation: Konversation starten

    Oder eine der Kontaktmöglichkeiten auf leonmrbonnie.de