WBB4 Installation scheitert

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Moin,


    ich versuch die ganze Zeit WBB4 zu installieren.
    Alles klappt, bis das WCF Framework installiert wird.


    Bei der Installation von 4.1.21 kommen diese Fehler:

    Code
    1. Fatal error: PHP warning in file /var/www/forumsamp/wcf/lib/system/package/plugin/ScriptPackageInstallationPlugin.class.php (69): include(/var/www/forumsamp/wcf/acp/install.php): failed to open stream: No such file or directory

    und

    Code
    1. Fatal error: PHP error in file /var/www/forumsamp/wcf/lib/system/style/lessc.inc.php (717): Array and string offset access syntax with curly braces is deprecated


    Bei der Installation von 4.1.1 kommt dieser Fehler:

    Code
    1. Fatal error: PHP warning in file /var/www/forumsamp/wcf/lib/system/package/plugin/AbstractOptionPackageInstallationPlugin.class.php (163): preg_match(): Compilation failed: invalid range in character class at offset 4


    Meine PHP-Version ist 7.4.10 auf Debian 9.


    GD Libery ist installiert und ich hatte die CHMOD Rechte auf 777 auf alle Dateien und Ordner gesetzt was aber nichts gebracht hat.


    Hat wer ideen oder Lösungsansätze?


    Vielen Dank im Voraus!

  • palwal

    Hat den Titel des Themas von „WBB4 Installation scheidert“ zu „WBB4 Installation scheitert“ geändert.
  • Nein, einfach PHP7 deinstallieren und dann


    apt-get install php5


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN