[21:53:46] Script[gamemodes/script.amx]: Run time error 19: "File or function is not found"

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Guten Abend ,


    Ich bin seit Jahren wieder mal auf samp gestürzt und würde mal wieder bisschen rum scripten und habe mir einen Server angemietet ,

    nun habe ich alles hochgeladen und gestartet und mir kommt immer wieder der selbe Fehler .

    Was mache ich falsch ? Ich habe alles durchprobiert dies und das geändert doch komme nicht weiter.


    ----------

    Loaded log file: "server_log.txt".

    ----------


    SA-MP Dedicated Server

    ----------------------

    v0.3.7-R2, (C)2005-2015 SA-MP Team


    [21:53:46] filterscripts = "" (string)

    [21:53:46]

    [21:53:46] Server Plugins

    [21:53:46] --------------

    [21:53:46] Loading plugin: crashdetect.so

    [21:53:46] CrashDetect v4.17 is OK.

    [21:53:46] Loaded.

    [21:53:46] Loading plugin: streamer.so

    [21:53:46]


    *** Streamer Plugin v2.9.5 by Incognito loaded ***


    [21:53:46] Loaded.

    [21:53:46] Loading plugin: mysql_static.so

    [21:53:46] >> plugin.mysql: R39-6 successfully loaded.

    [21:53:46] Loaded.

    [21:53:46] Loading plugin: sscanf.so

    [21:53:46]


    [21:53:46] ===============================


    [21:53:46] sscanf plugin loaded.


    [21:53:46] Version: 2.8.2


    [21:53:46] (c) 2012 Alex "Y_Less" Cole


    [21:53:46] ===============================


    [21:53:46] Loaded.

    [21:53:46] Loaded 4 plugins.


    [21:53:46]

    [21:53:46] Filterscripts

    [21:53:46] ---------------

    [21:53:46] Loaded 0 filterscripts.


    [21:53:46] [debug] Run time error 19: "File or function is not found"

    [21:53:46] [debug] mysql_init_options

    [21:53:46] [debug] mysql_set_option

    [21:53:46] [debug] mysql_global_options

    [21:53:46] [debug] cache_get_value_name

    [21:53:46] [debug] cache_get_value_name_int

    [21:53:46] [debug] cache_get_value_index

    [21:53:46] [debug] cache_get_value_name_float

    [21:53:46] [debug] Run time error 19: "File or function is not found"

    [21:53:46] [debug] mysql_init_options

    [21:53:46] [debug] mysql_set_option

    [21:53:46] [debug] mysql_global_options

    [21:53:46] [debug] cache_get_value_name

    [21:53:46] [debug] cache_get_value_name_int

    [21:53:46] [debug] cache_get_value_index

    [21:53:46] [debug] cache_get_value_name_float

    [21:53:46] Script[gamemodes/script.amx]: Run time error 19: "File or function is not found"

    [21:53:46] Number of vehicle models: 0





    Ich bitte um Hilfe.

    Liebe grüße

  • steht auch nirgends das du eine Verbindung aufbaust


    hast du die Datenbank hochgeladen auf den Mysql Server und die richtigen Daten im Script eingetragen?

    Sicher das es die richtige Mysql Version ist ?

    Könntest du mir eventuell über TeamViewer helfen und das bisschen erklären ?

    Bin da bisschen eingerostet .

  • Das einfach nur die falsche MySQL Plugin Version.

    Musst mal das Include a_mysql öffnen (mit einem Texteditor) oben steht eig immer die Version die du benötigst.

    ast2ufdyxkb1.png


    Leute, lernt scripten und versucht mal lieber etwas selber zu schreiben, als es aus einem GF zu kopieren. :S

  • Check mal deine Plugins, Version bezogen.


    Und sowas wie „geht hilfe über Teamviewer“, fängst du bitte, erst gar nicht, an, das ist frech gegenüber, den anderen hier. Außerdem ist dass hier ein Forum.

    Drehst dich um, hast ein Doppelten Sitzen.