SA-MP Server bzw OpenMP Server MYYSQL Fehler!!!

Dein Problem konnte durch einen User gelöst werden? Bedank dich bei ihm indem du seinen Beitrag als Hilfreich markierst sowie einen Daumen oben dalässt
Wichtiger Hinweis: Bitte ändert nicht manuell die Schriftfarbe auf schwarz sondern belasst es bei der Standardeinstellung. Somit tragt ihr dazu bei dass euer Text auch bei Verwendung unseren dunklen Forenstils noch lesbar ist!

Tipp: Ihr wollt längere Codeausschnitte oder Logfiles bereitstellen? Benutzt unseren eigenen PasteBin-Dienst Link
  • Moin Leute habe folgendes Problem und zwar habe ich ein Script auf OpenMp umschreiben lassen und jetzt hab ich es auf dem vServer liegen und wenn ich den starten will kommt folgendes in der Log.


    Cannot exec './omp-server': No such file or directory

  • gebe mal folgnes in putty / linux ein


    Code
    dpkg --add-architecture i386

    dann

    Code
    apt-get update

    und dann

    Code
    apt-get install build-essential gcc-multilib rpm libstdc++6:i386 libgcc1:i386 zlib1g:i386 libncurses5:i386 libc6:i386

    und versuche es dannn nochmal mit ./open-server

  • Hab es schon jetzt hab ich folgendes Problem die Datenbank speichert nix mehr. Sie speichert keine Accounts mehr und andere sachen kann mir da jemand helfen?



  • Denny_xX

    Hat den Titel des Themas von „SA-MP Server bzw OpenMP Server startet nicht!!!“ zu „SA-MP Server bzw OpenMP Server MYYSQL Fehler!!!“ geändert.
  • Du musst in den Tabellen/Spalten einen Default Wert angeben, dass kann sehr lange dauern, aber ich weiß das es da noch eine andere Lösung gibt, was genau das war weiß ich leider auch nicht mehr.

    Du willst mich kennenlernen? Kauf mein Buch, Bia*ch!


  • Wie mache ich das da im Script?

    du musst das in der mariadb.conf.d/50-server.cnf mit eintragen soweit ich das noch weiß


    hab mel ebend geguckt so sah es bei mir aus

    also so mal an besten übernehmmen und die datenbank dann mit 'service restart mysql' neustarten

  • du musst das in der mariadb.conf.d/50-server.cnf mit eintragen soweit ich das noch weiß


    hab mel ebend geguckt so sah es bei mir aus

    also so mal an besten übernehmmen und die datenbank dann mit 'service restart mysql' neustarten

    Wo finde ich das


    Du musst in den Tabellen/Spalten einen Default Wert angeben, dass kann sehr lange dauern, aber ich weiß das es da noch eine andere Lösung gibt, was genau das war weiß ich leider auch nicht mehr.

    Wie mache ich das hab das noch nie gehabt diese Fehler kannst du mir das eben mal erklären?

    Einmal editiert, zuletzt von Denny_xX () aus folgendem Grund: Ein Beitrag von Denny_xX mit diesem Beitrag zusammengefügt.

  • do.de - Domain-Offensive - Domains für alle und zu super Preisen
  • Wo finde ich das


    Wie mache ich das hab das noch nie gehabt diese Fehler kannst du mir das eben mal erklären?

    wie gesagt das setzt vorraus das du zugrif auf die mysql datenbank hast sprich selber installiert hast zb unter linux wenn das nicht der fall sein sollte dann klappt das nicht

  • dann die config von mir per sftp ersetzen oder per nano in putty in dem pfad und mysql einmal neustarten und nochmal testen mit dein sa-mp script


    Zitat


    To fix the issue, edit /etc/mysql/mariadb.conf.d/50-server.cnf in Ubuntu 22, add the following line inside [mysqld]group: