ich kann mein teamspeak nicht mehr starten auf mein vserver

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Beitrag von iTsMyHoe ()

    Dieser Beitrag wurde von Eddy aus folgendem Grund gelöscht: Spam / Offtopic ().
  • was steht im log?


    Irgendeine Fehler Meldung?


    Mfg

  • Hallo [RSS]kevin7372,


    in der ersten Fehlermeldung konnte man bereits zwei Fehler finden welches dein Problem beschreiben.


    Code
    1. ./ts3server_startscript.sh: 48: ./ts3server_startscript.sh: cannot create ts3server.pid: Permission denied


    Dieser Fehler könnte kommen, weil die Rechte falsch gesetzt sind. Begebe dich ins Verzeichnis und führe den Befehl "ls -l" aus und schicke mir die Ausgabe.


    Der nächste Fehler, welcher hier mehrfach angesprochen wurde ist folgender:

    Code
    1. ts3@GermanReallifeGaming:~/teamspeak3-server_linux_amd64$ Please set the environment variable TS3SERVER_LICENSE to "accept" in order to accept the license agreement.
    2. Alternatively, create a file named ".ts3server_license_accepted" in the working directory or start the server with the command line parameter "license_accepted=1".

    Es hört sich so an, als wenn du ein Linux-Anfänger bist. Daher hier einmal die Befehle welche du ausführen solltest, navigiere zu erst ins Homeverzeichnis und führe folgende Befehle aus:
    nano .ts3server_license_accepted
    // Dort öffnet sich ein schwarzes Fenster, solltest du eine Fehlermeldung bekommen. Installiere das Paket mit dem ROOT Benutzer nach:
    apt-get install nano
    // Sollte keine Fehlermeldung erscheinen füge nun folgendes ein:
    license_accepted=1


    Anschliessend drücke folgende Tastenkombinationen:
    STRG + X
    Y
    ENTER


    Sollte weiterhin ein Problem bestehen, schicke mir eine private Nachricht mit einer Teamspeak IP oder deinen Skype-Addy und ich schaue mir das Problem an.


    Mit freundlichen Grüßen
    Christian G. (SpliinTaX)

    [align=center]