Pingprobleme? Woher?

  • Hoffentlich kann mir jemand helfen..


    Ich bin am verzweifeln und bin durch Google überhaupt nicht fündig geworden, durch Freunde und auch Serverinhaber konnte ich auch nichts erreichen.


    Ich habe seit Tagen immer wieder das Problem, dass ich auf bestimmten Servern einen erhöhten Ping habe und laut Aussagen der Besucher haben diese dort keine Probleme. Ich selber besitze eine 400.000 Leitung und der Upload und auch Download ist mehr als ausreichend, im Teamspeak z.B selber ist z.B der Ping auf 123, auf anderen vier wo ich bin unter 20. Habe den Router schon mehrmals neugestartet, erfolglos ... PC auf Viren geprüft, erfolglos ..


    Woran kann das liegen? :( bitte helft mir.
    Mal geht es, mal wieder nicht. Also für einige Stunden läuft's wieder flüssig mit dem Highping und irgendwann ist der Ping wieder erhöht, aber komischerweise immer nur auf den gleichen Servern. Die Zeit, wann der Ping umschlägt, ist total random.


    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Treten die Ping Probleme ganztags auf?


    Ansonsten klingt das für mich danach das deine Anbindung von deinem Anbieter zum Rechenzentrum um einige Viele Ecken umgeleitet wird. 400k zu haben heißt nicht das man immer auch gute Verbindungen in alle Rechenzentren hat.



    Nachtrag, ich hatte mit Telecolumbus früher auch immer viele Probleme mit Latenzen ~70-120ms zu deutsche Server, da Lags aber schlichtweg an der Technik vom Anbieter und auch das Routing war nicht so toll. Von Whv gings nach Bremen und dann weiter nach Berlin in die Zentrale und dann von dort nach Frankfurt um dann erst von da in die Rechenzentren zu kommen

    "90 % aller Deutschen Reallife/Roleplay Server sind TeamDeathmatch Server mit Bewerbungspflicht"

  • Treten die Ping Probleme ganztags auf?


    Leider nein.


    Ich sagte ja schon bereits, dass die Zeiten relativ random sind.


    Mein Internet selber so macht keinerlei Probleme. Es sind einfach nur bestimmte Server, die mal einen hohen und dann wieder einen niedrigen Ping für mich haben.


    Habe auch das Problem, dass sämtliche Seiten im Internet, die ich besuchen möchte, gar nicht mehr funktionieren.. der Server ist angeblich nicht erreichbar und das sind Seiten, die ich eigentlich immer täglich benutze.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Klingt alles nach Routing Probleme. Probier mal die DNS Einstellung im Router von dir auf den von Google oder von OpenDNS zu ändern wenn du das nicht schon getan hast, dann deinen DNS cache auf dem Rechner flushen und nochmal probieren.


    Ansonsten mal die Addresse mit ping und tracert im via CMD mal auslesen.

    "90 % aller Deutschen Reallife/Roleplay Server sind TeamDeathmatch Server mit Bewerbungspflicht"

  • Probier mal die DNS Einstellung im Router von dir auf den von Google oder von OpenDNS zu ändern


    Habe die DNS schon auf die Google DNS geändert und auch hier hat sich leider nichts geändert.. bleibt immer noch erfolglos.



    Den Cache habe ich auch geleert und bringt leider auch nichts.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Dann bleibt dir nur beweise sammeln, tracert screens machen, und dich mal an deinen Anbieter wenden vielleicht können die ja was machen. Aber da würde ich nicht all zuviel Hoffnung drauf geben.......

    "90 % aller Deutschen Reallife/Roleplay Server sind TeamDeathmatch Server mit Bewerbungspflicht"

  • Ansonsten klingt das für mich danach das deine Anbindung von deinem Anbieter zum Rechenzentrum um einige Viele Ecken umgeleitet wird

    Klingt alles nach Routing Probleme


    Grüßt euch,


    ich stimme Weasel zu. Klingt für mich so als ob bei deinem Provider eine Route im Backboune ausgefallen ist und du einmal kreuz und quer geroutet wirst. Einen anderen DNS Server verwenden bzw. deine DNS flushen kann helfen, wenn du per SQDN (also per domain name z.B. server.samp.de) versucht auf den SAMP Server zu joinen. Wenn du direkt per IP dich verbindest, müsstest du deinen default DNS Server ändern und probieren ob dies klappt (z.B. in deinem Windows statisch einen eintragen oder in deinem Router). Ansonsten könntest du noch bei deinem Provider anrufen. Aber ich glaube nicht, dass dieser dir eine Antwort geben kann/wird.


    Grüße


    Christian

    I'm void!

    I don't speak!

    I work ...

    ... but I accept *pointers!

  • Ich bin ja bei Vodafone, wie man unschwer an meiner Signatur erkennen kann.


    Ein Kollege von mir hat ebenfalls das selbe Probleme und wir sind beide bei Vodafone. Wir unterhalten uns gerade zusammen mit anderen Usern auf einem Teamspeak und nun wissen wir, dass Vodafone bestimmte IPs sperrt, ich auch z.B gar nicht auf Seiten wie z.B bs.to komme. Generell werden mir etliche Seiten gesperrt, die ich sonst auch immer besucht habe. Über die Google-Suche bekomme ich ständig Top-Anzeigen ganz oben, die für mich z.B auch gar nicht mehr aufrufbar sind. Nur komisch ist, dass bei SA:MP Servern vereinzelnt das Problem auftritt, dass ich dort High-Pings habe, oder auch auf Teamspeak-Servern.


    Connecten tue ich selber schon über eine DNS und nicht mit einer normalen IP-Adresse.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Falls du Zugang zu einem vpn hast. Teste mal ob du dann immer noch die probleme hast, wenn du per vpn dich connectest (verwende am besten dann einen vpn server der in deutschland steht um möglichst einen geringen ping zu haben). Wenns damit läuft, dann weißt du eindeutig, dass vodafone da irgendwo seine Finger dazwischen hat :)


    Grüße


    Christian

    I'm void!

    I don't speak!

    I work ...

    ... but I accept *pointers!

  • Mal eben beigefragt, nutzt du zufällig WLAN?
    Wenn du jetzt bspw. im 2,4GHz Netz bist, kanns sein dass wenn viele Nachbarn in der Umgebung auch im Internet sind, dass du etwas Ping Probleme kriegst. ^^
    Würde dir dann mal raten auf 5GHz umzusteigen.


  • Mal eben beigefragt, nutzt du zufällig WLAN?
    Wenn du jetzt bspw. im 2,4GHz Netz bist, kanns sein dass wenn viele Nachbarn in der Umgebung auch im Internet sind, dass du etwas Ping Probleme kriegst. ^^
    Würde dir dann mal raten auf 5GHz umzusteigen.


    Natürlich nutze ich am PC kein WLAN.


    Die Pingprobleme haben damit sicherlich nichts zu tun, da ich bei Vodafone nicht der Einzige mit dem Probleme bin, wie oben aber auch schon beschreiben.


    Das 5GHz habe ich schon aktiviert, als ich meinen Router damals bekommen habe.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Ich muss sagen ich hab ähnliche Probleme. Ich bin zwar bei der Telekom und beziehe nur eine 50k Leitung, bin auch sehr zufrieden mit Up/Download, aber habe am PC auch dass der Ping auf > 100 springt und nach ca. 1 Minute wieder fällt. Hab die Leitung checken lassen, Tests mit anderen Endgeräten durchgeführt, DNS Server gewechselt, Treiber gewchselt, Lan/Wlan probiert und und und. Ich selber kann mir es überhaupt nicht erklären und konnte bisher nur feststellen, dass ich diese Probleme nur bei meinen Windows Geräten habe.

  • Einfach einen MTR (z.B mit WinMTR) auf die problematische IP machen, einmal bei einwandfreiem Zustand für mindestens 10 Minuten und einmal, sobald das Problem vorliegt, möglichst lange. Dann die verschiedenen Hops bezüglich der Latenzen vergleichen und schon weiß man, an welcher Stelle das Problem auftritt. Den MTR kann man dann gleich dem ISP geben und eine externe Ursache nachweisen, dann funktionieren deren Lösungsansätze ala Router Neustart nämlich nicht mehr.


  • Ich muss sagen ich hab ähnliche Probleme. Ich bin zwar bei der Telekom und beziehe nur eine 50k Leitung, bin auch sehr zufrieden mit Up/Download, aber habe am PC auch dass der Ping auf > 100 springt und nach ca. 1 Minute wieder fällt. Hab die Leitung checken lassen, Tests mit anderen Endgeräten durchgeführt, DNS Server gewechselt, Treiber gewchselt, Lan/Wlan probiert und und und. Ich selber kann mir es überhaupt nicht erklären und konnte bisher nur feststellen, dass ich diese Probleme nur bei meinen Windows Geräten habe.


    Glaube, dass wir beide aneinander vorbeireden und deine Pingprobleme nichts mit meinen Pingproblemen zu tun haben.



    Einfach einen MTR (z.B mit WinMTR) auf die problematische IP machen, einmal bei einwandfreiem Zustand für mindestens 10 Minuten und einmal, sobald das Problem vorliegt, möglichst lange. Dann die verschiedenen Hops bezüglich der Latenzen vergleichen und schon weiß man, an welcher Stelle das Problem auftritt. Den MTR kann man dann gleich dem ISP geben und eine externe Ursache nachweisen, dann funktionieren deren Lösungsansätze ala Router Neustart nämlich nicht mehr.


    Komme nicht einmal auf die Downloads von WinMTR, da der Server angeblich nicht erreichbar ist. uff.
    So langsam wird's ja immer witziger.

    Du interessierst dich für GTA:V Roleplay und bist mindestens 18 Jahre alt?

    Informationen über Klaerwerk FiveLife und alle nötigen Informationen zu deiner Bewerbung findest du hier:


    c7ef58-1577951344.png

  • Natürlich nutze ich am PC kein WLAN.


    Die Pingprobleme haben damit sicherlich nichts zu tun, da ich bei Vodafone nicht der Einzige mit dem Probleme bin, wie oben aber auch schon beschreiben.


    Das 5GHz habe ich schon aktiviert, als ich meinen Router damals bekommen habe.

    Naja, "Natürlich" ist es nicht. Es gibt viele Leute die WLAN am PC nutzen, zB ich, und eben durch das 2,4GHz habe ich bspw. statt 300-400MBit/s grade mal 7-10MBit/s und sobald ich was starte, sei es ein YT Video oder sonst was, geht der Ping ganz steil aufwärts.