Zmileey Roleplay Script [RageMP] von Windows auf Linux: libssl Problem

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Hallo und Moin ich versuche das Script für Linux um zu stellen klappt auch so weit der Server startet zwar aber ich hab Probleme die Ressourcen die da für benötigt werden die meta.xml nicht erstellt und ich zwar nach einem Tutorial gegangen bin kriege ich das nicht hin hier der ausschnitt der Server Log

    Code
    1. -> Starting Admin resource..
    2. -> Error starting Admin, meta.xml has not been found.
    3. -> Starting Freeroam resource..
    4. -> Error starting Freeroam, meta.xml has not been found.
    5. -> Starting Welcomemessages resource..
    6. -> Error starting Welcomemessages, meta.xml has not been found.
    7. -> Starting Assault resource..
    8. -> Error starting Assault, meta.xml has not been found.

    MfG Domse

    PS: Wenn jemand helfen kann das das Script auf Linux läuft werde ich es hier hochladen

  • Das mit den Ressourcen hat sich erledigt


    Andere Sache ich hab alles installiert was ich für den ragemp Server brauche und startet dann zwar und dann kommt eine Fehler Meldung von libssl das es nicht installiert ist ob wohl das drauf ist das Linux System ist debian 10

  • Das mit den Ressourcen hat sich erledigt


    Andere Sache ich hab alles installiert was ich für den ragemp Server brauche und startet dann zwar und dann kommt eine Fehler Meldung von libssl das es nicht installiert ist ob wohl das drauf ist das Linux System ist debian 10

    Welche RageMP Version nutzt das Script?

    Ist die RageMP Version installiert welches das Script nutzt?


    Rechte zum Zugreifen gewährt?

  • Okay Version 0.3.7 nutze ich ja sogar ich hab noch mal neu aufgesetzt auf test Virtuellen Server aber es kommt immer noch die Fehler Meldung hier der Fehler als Text

    No usable version of the libssl was found

  • Welche libssl Version wird benötigt das der Server richtig startet weil die ganz neue Version von libssl nicht funktioniert und ich was gelesen habe mit Version 1.0 libssl wenn da jemand mehr weiß welche version die richtige ist bitte tipp geben danke im vor raus

  • Domse93

    Hat den Titel des Themas von „Zmileey Roleplay Script [RageMP] von Windows auf Linux“ zu „Zmileey Roleplay Script [RageMP] von Windows auf Linux: libssl Problem“ geändert.
  • do.de - Domain-Offensive - Domains für alle und zu super Preisen
  • Google ist bei solchen Sachen dein Freund. :)

    Ggf musst du je nach Distribution, nach anderen googlen.

    https://stackoverflow.com/ques…tudio-1-4-libssl-so-1-0-0

    Jo danke hat geklappt hab für Debian 9 gefunden jetzt wird das libssl Problem nicht mehr angezeigt aber irgend welche Error Meldungen von den einzelnen Scripten Ressourcen


    Hier die Error Meldungen