[HILFE] Accounts werden nicht gespeichert

Dein Problem konnte durch einen User gelöst werden? Bedank dich bei ihm indem du seinen Beitrag als Hilfreich markierst sowie einen Daumen oben dalässt

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Moin,

    habe das problem das die Accounts nicht gespeichert werden. Man muss sich immer wieder neu registrieren.

    Es ist das LyD Script.

    Woran kann das liegen?


    server.log

    mysql log

    https://www.mediafire.com/file…21epa/mysql_log.html/file

  • Code
    1. 17] OnQueryError(1364,'Field 'Level' doesn't have a default value','INSERT INTO `accounts` (`Name`, `Passwort`,`SaltKey`) VALUES ('Chelle', SHA2(CONCAT('12345678','oyB471u6z613703789y7X7J50O1z947X'),256),'oyB471u6z613703789y7X7J50O1z947X')')
    2. [04:19:17] OnQueryError(1064,'You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'WHERE `Name` = 'Mueller'' at line 1','UPDATE `accounts` SET `SperreFahr` = 0, `SperreBoot` = 0, `SperreFlug` = 0, `SperreWaffe` = 0, `SperreLKW` = 0, `SperreMoto` = 0, `SSteuer` = 0, `Helm` = 0, `Experte` = 0, `Lobe` = 0, `BMOD` = 0, `Kreditwert` = 0, `KreditGezahlt` = 0, `MP3Player` = 0, `PremiumCarSlot` = 0, `Kampfstyle` = 0, `SpawnX` = 0.00, `SpawnY` = 0.00, `SpawnZ` = 0.00, `SpawnFace` = 0.00, `SpawnInt` = 0, `SpawnVirtual` = 0, `Koffer` = 0, `UpgradeWaffenlager` = 0, `UpgradeSafebox` = 0, `HausWaffenlager` = 0, `HausSafeboxSpice` = 0, `HausSafeboxDrogen` = 0, `Haustier` = 0, `HaustierCooldown` = 0, `HaustierFutter` = 0, `RadarfallenWarnung` = 0, `PremiumBizSlot` = 0, `HouseMieteKey` = 999, `PrisonRunCount` = 0, `PrisonRun` = 0, `ZollValid` = 0, `LawyerPoints` = 0, `WaffenSperre` = 0, `KFZVersicherung` = 0, `TrakLic` = 0, `CarmALic` = 0, `KillsGangFight` = 0, `PremiumNeon` = 0, `Automatik` = 0, `DrogenPoints` = 0, `WaffenteilePoints` = 0, `frakwarn` = 0, `Deakacc` = 0, `Schulden` = 0, `Weihnachtsday` = 0, `fahrlehrerboni` = 0, `MarriageName` = Niemand,`Deakaccadmin` = WHERE `Name` = 'Chelle'')

    Es fehlen anscheinend die default werte..

    Hat wer eine lyd db mit default werte?

  • Beitrag von Ioannis20x ()

    Dieser Beitrag wurde von Whice aus folgendem Grund gelöscht: Zensiert aufgrund Links mit ggf. echten Daten ().
  • Beitrag von Mueller ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Beitrag von Mueller ()

    Dieser Beitrag wurde von Whice aus folgendem Grund gelöscht: Bezug entfernt ().