(RC4) SA-MP 0.3.8 Release Candidate veröffentlicht!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SA-MP 0.3.8 has been cancelled and won't be released as the main SA-MP branch. There is lack of interest in the downloading feature by most of the existing SA-MP servers.

      Since some servers still want the downloading feature to be available now, 0.3.8 will be re-released as a seperate SA-MP version called 0.3.7-DL, which will be an optional download and have its own server lists. Parts of the existing 0.3.8 code that aren't related to model downloading will make their way in to 0.3.7 updates. Eventually the downloading feature will be part of a main SA-MP release, but the 0.3.8 version will be skipped.

      forum.sa-mp.com/showthread.php?t=647966
    • Ich schätze mal, dass er einige Dinge die er "versprochen" hat nicht hinbekommen hat, sowie das gewünschte Feature, das man die Customstexturen und Objekte in Textdraws nutzen kann.
      "Bevor ich mir Informationen aus der "Bild" hole,
      werde ich anfangen, Wahlergebnisse danach vorauszusagen,
      neben welchen Busch unsere Katze gepinkelt hat."
      Margarete Stokowski
    • Akino Kiritani schrieb:

      Ich schätze mal, dass er einige Dinge die er "versprochen" hat nicht hinbekommen hat, sowie das gewünschte Feature, das man die Customstexturen und Objekte in Textdraws nutzen kann.
      das ging laut changelog ja schon:


      - You should be able to use downloaded txds as textdraw sprites using

      the tag mdl-ID:texturename. Where '-ID' is a model added with
      AddSimpleModel.
      The textdraw system is likely to be upgraded in future RCs, having
      features similar to MaterialText, so I'd recommend against using
      downloaded textures for text messages.
      getestet hab ich das jedoch nicht, beziehe mich also nur auf den changelog :D

    • Ich verstehe manche Leute aus dem englischen Forum nicht. Sie reden das teilweise positiv weil "man kann es ja dennoch downloaden weil es ja 0.3.7-DL gibt". Ja geil, kann man dann immer wieder hin und her switchen von den SA:MP Versionen nur weil manche Server halt 0.3.7 nutzen und manche 0.3.7-DL. Das macht das ganze richtig useless. Habe echt viel Zeit rein gesteckt und war gestern noch dabei fuer die deutsche Community ein Video bzgl. Modelling + einbinden auf dem SA:MP Server machen. Zum GLUECK hab ich die Aufnahme versaut und bisher nicht neu aufgenommen weil das haette mich jetzt mega geaergert.

      Wie gesagt, ich habe fuer meinen Server richtig viel Zeit investiert, um die bisherigen Vorteile von 0.3.8 vollstens auszuschoepfen, aber ich habe soeben die komplette Motivation verloren.

      Fuer mich macht es keinen Sinn einen Server zu eroeffnen, der noch nichtmal auf der Serverliste sein kann weil 0.3.7-DL seine eigene haben wird. Hinzu kommt einfach noch dass das Update nicht jeder sieht weil es als optionales Update bereitgestellt wird. Vorallem fuer neue SA:MP Spieler verwirrend wenn sie sich 0.3.7 downloaden. (wenn die -DL Version ueberhaupt vorhanden ist auf der Downloadseite...)

      Vorallem bei 0.3.8 war ich vollstens ueberzeugt, dass die Spielerzahlen steigen werden.

      Er hat ja gesagt, dass das Model-Downloading Zeug eventuell bei einem Main SA:MP Release. Mal abgesehen davon das mich das "eventuell" sehr stoert, bezweifle ich, dass das dieses Jahr noch erscheint. Bei 0.3.8 haette ich gedacht "OK, Ende Februar wird es schon released worden sein". Aber mit so ungenauen Aussagen kann ich nichts anfangen und ich habe echt keine Lust auf 0.3.7-DL weiter meinen Server aufzubauen, wenn ich nicht weiss, ob der Branch am Schluss in 0.4 gemerged wird.

      Kalcors Aussage das viele Server nicht wirklich Interesse daran zeigen verstehe ich auch nicht, weil der Server von einem seiner Beta Tester bereits aktiv auf 0.3.8 spielt. Soweit ich weiss leitet er den groessten englischen RP Server. Dann die 88 (ja ich weiss, sehr witzig...) Seiten Posts in dem 0.3.8 Thread und dann die 13 Seiten Threads bzgl. 0.3.8. Die meisten standen wohl 0.3.8 sehr positiv entgegen und hatten sich gefreut. Ich kann mich an nur eine Person erinnern, die gesagt hat "unnoetig - zum glueck habe ich schon lange SA:MP spielen aufgehoert". Das war aber nur der einzige Vorfall und ich habe das sa-mp.com Forum die letzten zwei Monate echt gestalkt mehrmals am Tag.

      Vermutung: Und ich bezweifle stark, dass er was nicht hinbekommt bei dem Feature und das dies der Hauptgrund fuer den Abbruch war. Die Funktionen die bisher da waren, haben soweit schon gut funktioniert. Es waren nur noch Kleinigkeiten. Natuerlich wissen wir nicht, ob es Security Issues oder sonstiges gab, aber ich glaube schon, dass er so ehrlich gewesen waere und das gesagt haette.
      city-of-sa.de - Roleplay Projekt - Release: 2019
      samp-models.net - SA:MP Model Hoster
    • Wie bereits ja schon erwähnt - Wirklich schon sehr demotivierend für die Entwickler unter uns die den Server welcher bereits schon gute Zahlen haben neue Zahlen durch das Update generieren wollten haben es nun eher nicht mehr so schön - allein wegen dem Namen „DL“.

      Vielleicht erfolgt ja noch ein genaueres Statement aber ich denke mal eher nicht.
      Gute Sachen kamen schon zusammen aber einiges ist wohl nich so wie man es sich vorgestellt hat.
    • Einer aus dem sa-mp.com Forum hat eine Poll gestartet. Wer mit abstimmen moechte (auch wenn ich nicht glaube, dass das etwas an Kalcors Meinungsbild aendert), kann dies hier tun: strawpoll.com/as2edx6k

      Kalcor schrieb:

      If this thread gets out of hand, I'll lock it.

      I have released every SA-MP version since 0.1 (2006), including versions with 1000's of models. You could go back even further to VC-MP in 2005 or even MTA:VC 0.2.2 in 2003. That's a lot of years of experience.

      The fact is, I am right. And if you think I'm wrong, you are wrong.

      The sad truth about the 0.3.8 version is that there would have been more models produced if it were just me and Matite working on models.

      Nothing has been taken away. The downloading feature will simply not make it to the main release at this time. If you want to continue using 0.3.8 RC, nobody will stop you.
      city-of-sa.de - Roleplay Projekt - Release: 2019
      samp-models.net - SA:MP Model Hoster

    • Impressiv_ schrieb:

      erklärt sich von selbst
      Bezog sich das auf mich? Ja klar kann ich das nutzen. Ich kann auch mein eigenes SA:MP entwickeln aber keiner wird es nutzen. Nutzen kann ich alles aber ich persönlich entwickle doch nicht Features basierend auf dem existierendem Modelsystem wenn ich nichtmal weiß, ob sich das bis 0.4 ändert oder ob es überhaupt dort kommt. Außerdem kann ich dann (sofern das nicht in die neue SA:MP Version kommt) nicht die Features der neuen SA:MP Version nutzen weil ich auf Version 0.3.7-DL bleiben muss wegen der Modelunterstützung. Das wollte ich damit ausdrücken.
      city-of-sa.de - Roleplay Projekt - Release: 2019
      samp-models.net - SA:MP Model Hoster
    • Impressiv_ schrieb:

      @Slider nein, bezog sich auf Prototype. RC-Versionen sollen ja in irgendeiner Form instabil sein.

      Slider schrieb:

      IPrototypeI schrieb:

      er erwähnt doch schon das man die 0.3.8 RC version nutzen kann , dann sollte es ja trotzdem soweit passen
      Einen Server auf der 0.3.8 Version aufzusetzen bringt garnichts. Du wirst damit keine stabile Playerbase bekommen.
      ist halt die wahl stabilität vs feature