Verbindung zur Datenbank kann nicht her gestellt werden und Plugins werden nicht geladen

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Hallo und Moin


    Ich hab derzeit Probleme das LyD Script zum laufen zu bringen ich hab die Daten alle eingefügt und es kann keine Verbindung her gestellt werden hier zu der Auszug aus dem Server_Log


    Wenn jemand helfen kann währe es super


    MfG

    Domse93

  • Grundsätzlich kannst du alle Probleme direkt in der Log ablesen, ich habe sie dir hier mal zusammengefasst:

    • Problem 1:
      • [19:20:38] Loading filterscript 'fixes.amx'...
      • [19:20:38] Unable to load filterscript 'fixes.amx'.
    • Problem 2:
      • Streamer Plugin: Include file version (0x282001) does not match plugin version (0x294) (script might need to be recompiled with the correct include file).
    • Problem 3 (Im Script danach suchen):
      • [SACNR Monitor] Server failed to announce (error 301).
    • Problem 4 (Im Script danach suchen):
      • <-| [MYSQL] Es konnte keine Verbindung zur Datenbank hergestellt werden!


  • Hab jetzt ein anderes Script runtergeladen ähnliches Problem es werden keine Filterscripte Plugins nicht geladen und die Verbindung zur Datenbank funktioniert nicht


    Es handelt sich um das Veröffentlichte Script SOM auf Windows Test Server ging alles und auf Linux Server dann nicht mehr ob wohl ich so wohl Windows als auch Linux Daten verwende und nix geht wenn jemand einen tipp oder helfen kann währe super


    MfG

    Domse93

  • Poste mal deine .cfg

  • Hier die sever.cfg läuft alles erst mal auf Test Server