Mazda3 2006 (BK) Stocked Radio mit Subwoofer kein Ton.

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Moin,


    Mir wurde in meinem Mazda3 Baujahr 2006 ein Subwoofer mit Endstufe und High Low Adapter angeschlossen.

    Nun besteht folgendes Problem: Sobald ich das Radio über die Lautstärke aufs Maximum drehe sprich (35) hört es nach ca. 5 Minuten auf einen Ton von sich zu geben.

    Das ganze bleibt dann solange bis ich die Lautstärke auf 20 drehe und das Auto abschalte und die Zündung neu betätige.

    Alles wird direkt übers Radio abgefangen (Sprich Zündung, Minus (Hauptkabel), High/Low wird von den rechten Lautsprechern abgezwackt).


    Könnte es einfach daran liegen, dass das Stocked Radio nicht mehr schafft?^^

    Da es bei meinem Modell eher schwierig ist ein anderes einzubauen (Blende etc.)

    Eventuell hatte jemand ja das selbe Problem

    möchte noch mitteilen, dass ich nicht sehr viel Ahnung davon habe und nur wiedergegeben habe, was mir gesagt wurde!

    Bedeutet, manches könnte Unsinn sein was ich geschrieben habe, zur Not könnte ich Fotos schicken!


    Greetz,

    Kamisama.

  • Klingt tatsächlich danach als würde das Radio wegen Überlast den Ausgang wegschalten, am Subwoofer ist eher nicht der Fehler zu suchen weil ja offenbar alle Lautsprecher keinen Ton geben und nicht nur eine Seite


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Danke, momentan ist mir auch aufgefallen, dass nurnoch MAX abstürzt, 20 / 25 / 30 / Funktionieren ohne Probleme.

    Vermutung dass es am Radio liegt war korrekt, zum Thema mit den Blenden, ich möchte mein Display nicht weggeben, da ich dort alle Einstellungen für die (Klima, Heizung etc) sehe.

    Werde mir einfach für bisschen mehr Geld ein Android Radio kaufen, welches die Power aushält und in die Blende passt.


    Mit freundlichen Grüßen,

    Kamisama

  • Update: 18.09.2021


    Nach langem Suchen und Probieren ist mir der Gedanke gekommen, dass es an der Masse liegen könnte.

    Also Schleifpapier gekauft und an meinem Massepunkt geschliffen, hat ein Wunder bewirkt, mein Radio läuft nun nicht mehr auf 20 konstant sondern konstant auf 30 (5 vor Max).

    Einzige Problem, voll aufdrehen klappt trotzdem noch nicht, nun meine Frage, sollte ich testweise, ein Masse-Kabel von Vorne nach hinten zur Endstufe und Sub verlegen?


    Freue mich auf jede Antwort.


    Mfg.

  • Kann mich meinen Vorrednern nur anschließen.

    Gut das du selbst schon solche Fortschritte gemacht hast.


    Wie viele Watt / RMS hat der Sub?


    Ist der Sub den aktiv oder passiv?

    Eine eigene Versorgung macht immer Sinn. In der Theorie kannst du dir irgendwo an der Karosse die Masse abgreifen, solange genug Kontakt besteht.

    In der Praxis bin ich starker Verfechter von ordentlicher Arbeit. Würde also empfehlen ein entsprechendes Massekabel von der Batterie zum Sub zu legen.

    Wenn du schon dabei bist zieh noch ein Pluskabel nach hinten. Denk daran es mit einer entsprechenden Sicherung zu schützen und diesen Steckplatz dann auch leer zu lassen, du willst ja nicht unnötig Plus auf einem unbenutzten Kabel. Das ist dann aber eine suepr Vorarbeit, falls es dich dann weiterhin stört kannst du dir deine Endstufe kaufen und an den bereits verlegten Kabeln anschließen.


    Ganz wichtig, bei den Kabeln, kauf keine Scheiße von ATU oder ähnlichen Konsorten. Kauf was richtiges, passendes. Übertreib es auch nicht (so ein Kabel hat ja auch selbst einen Widerstand) und übertreib es im Falle einer Endstufe nicht. Schau dir an wie viele Ampere deine Lichtmaschine produziert (entweder ist ein Zettel dran, du findest es im Handbuch oder wenn du nach einer neuen Ersatz-Lichtmaschine suchst) und denk dran das Motor, Licht, Radio, Heizung usw. auch noch Strom brauchen.


    Wenn ich noch einen Kleinwagen sehen dem Bass wichtiger als konstantes Licht ist, fang ich an zu ...

    Naja gut, das Problem besteht ja bei dir nicht, du machst dir ja genügend Gedanken.

    Aber ernsthaft, das Lichtgeflacker vom Bass weil weder die Batterie noch die Lichtmaschine mitkommen ist lächerlich.


    Gruß

  • In der Praxis bin ich starker Verfechter von ordentlicher Arbeit. Würde also empfehlen ein entsprechendes Massekabel von der Batterie zum Sub zu legen.

    Wenn du schon dabei bist zieh noch ein Pluskabel nach hinten.

    Das ist doch verschenkte Liebesmüh. An was ist denn die Batteriemasse angeschlossen? - Richtig, sie geht ohne Umwege direkt über eine ausreichend Dimensionierte Leitung an die Karosserie. An jeder Stelle des Fahrzeugs liegt somit eine gleich gute Masseverbindung vor als wenn man ein Kabel quer durchs Auto ziehen würde nur um ihn dann an den Minuspol der Batterie zu klemmen. Wichtig ist nur eines: Sauberkeit. Der potenzielle Massepunkt (und natürlich die Verschraubung des Massekabels zwischen Batterie Minus und Karosserie) muss absolut blank sein ohne irgendwelche Reste von Lack, Wachs oder Fett, einmal drüber mit feinem Schleifpapier oder noch besser Schleifvlies von 3M und danach entfetten mit Bremsenreiniger oder Alkohol. Wenn das gegeben ist wirst du keinen Unterschied feststellen können ob direkt an die Batterie oder über die Karosseriemasse gegangen wurde.


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Ich gebe dir Recht, das mag technisch keinen Unterschied machen.

    Fairerweise finde ich es nur scheiße wenn der Wagen mal verkauft wird, das der nächste dann "suchen und zerstören" spielen darf, wenn nicht alles ordentlich verlegt ist damit es Sinn macht.

    Allerdings wird der Wagen wohl bis zum bitteren Ende gefahren, dann ist es, wie du sagst, vergebene Liebesmühe.

  • Wenn der Wagen verkauft und die Technik ausgebaut wird wäre es nur fair wenn die Leitungen (Audio und Batterie Plus) welche zum Einbauort führen entweder wieder zurück gebaut werden oder zumindest deutlich als solches gekennzeichnet werden und Wichtig!!: die Plusleitung sicher isolieren um dem neuen Besitzer keinen Fahrzeugbrand zu bescheren 😅


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Ganz wichtig, bei den Kabeln, kauf keine Scheiße von ATU oder ähnlichen Konsorten. Kauf was richtiges, passendes. Übertreib es auch nicht (so ein Kabel hat ja auch selbst einen Widerstand) und übertreib es im Falle einer Endstufe nicht. Schau dir an wie viele Ampere deine Lichtmaschine produziert (entweder ist ein Zettel n, du findest es im Handbuch oder wenn du nach or, Licht, Radio, Heizung usw. auch noch Strom brauchen.

    Also ich bin ja jetzt kein Fan von ATU. Und es gibt auch sicher einige Kritikpunkte was den Laden angeht. Aber warum zum Teufel sollte ATU schlechte Leitung verkaufen, und was soll überhaupt schlechte Leitung sein?


    Von der Werkstatt bei ATU halte ich viel Abstand, dass einzige was die mmn. gut können sind Reifen. Aber der Shop bei denen ist wie ich finde sehr gut, man bekommt sehr viel mehr als bei den meisten Teilehändlern oder Baumärkten auf die schnelle. Und der größte Vorteil ist, dass die auch noch offen haben, wenn der Teilehändler zu hat. Nämlich Samstags nachmittags.

  • do.de - Domain-Offensive - Domains für alle und zu super Preisen
  • Diese ganzen Stromkabel für Verstärker, Endstufen welche man zu kaufen bekommt sind Müll. Kann man natürlich nicht pauschal sagen aber so ziemlich alles, was ich bis jetzt gesehen habe. Da wird eine Unmenge an Geld verlangt und am Ende hat man dann nur 10-20% Kupferanteil....

    Mittlerweile nehmen wir nur noch Schweißkabel. Die sind günstiger und haben einen hohen Kupferanteil.

    hunt.png

  • Moin,


    Es ist ein Passiv Sub, Plus wird bereits von der Batterie mit einer Sicherung abgegriffen und wurde auch schon direkt im Einbau nachhinten verlegt.

    Zu den Daten der Endstufe:

    -Verstärkerklasse: A/B
    -Anzahl der Verstärkerkanäle: 4 Kanäle
    -Maximale Ausgangsleistung (RMS): 500 W
    -Hochpassfilter: Ja
    -Tiefpassfilter: Ja
    -RMS Leistungsoutput pro Kanal (2 Ohm): 125 W
    -RMS Leistungsoutput pro Kanal (4 Ohm): 70 W
    -Maximale Ausgangsleistung pro Kanal (2 Ohm): 250 W
    -Maximale Ausgangsleistung pro Kanal (4 Ohm): 140 W
    -Überbrückte Ausgangsleistung (max.): 1000 W
    -Hochpassfilterbereich: 50 - 250 Hz
    -Tiefpassfilterbereich: 50 - 250 Hz
    -Bass-Boost: 0 - 12 dB


    Daten des Subs:

    350 Watt RMS / 700 Watt max.

    Der potenzielle Massepunkt (und natürlich die Verschraubung des Massekabels zwischen Batterie Minus und Karosserie) muss absolut blank sein ohne irgendwelche Reste von Lack, Wachs oder Fett, einmal drüber mit feinem Schleifpapier oder noch besser Schleifvlies von 3M und danach entfetten mit Bremsenreiniger oder Alkohol. Wenn das gegeben ist wirst du keinen Unterschied feststellen können ob direkt an die Batterie oder über die Karosseriemasse gegangen wurde.

    Hört sich gut an, danke für den Tipp werde ich so mal versuchen.


    Ich gebe dir Recht, das mag technisch keinen Unterschied machen.

    Fairerweise finde ich es nur scheiße wenn der Wagen mal verkauft wird, das der nächste dann "suchen und zerstören" spielen darf, wenn nicht alles ordentlich verlegt ist damit es Sinn macht.

    Allerdings wird der Wagen wohl bis zum bitteren Ende gefahren, dann ist es, wie du sagst, vergebene Liebesmühe.

    Auch guter Einwurf, der Wagen wird aber von mir bis ans Ende gefahren.


    Danke für die ganzen Informationen, mal schauen, vielleicht hilft hier ja etwas mein Problem.