SAMP LyD (DSA) MySQL R39-3 umschreiben auf R41-4

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Hallo und Moin


    Ich wollte fragen ob es jemanden gibt der sich mit LyD (DSA) auskennt , da ich dieses Script unter DSA verwenden darf und ich vorhabe das es auf der neusten MySQL Verbindung läuft und ein Kollege und ich da Schwierigkeiten haben eine Verbindung zur Datenbank und Script her zu stellen, ist meine anliegen das es jemanden gibt der sich da auskennt .


    Es betrifft nicht nur das Script alleine sondern auch einige Include Dateien müssen abgeändert werden.


    Es besteht die Möglichkeit das es der der Hilft einen Platz als Scripter bekommen kann.


    MfG

    Domse_Cross

  • Domse_Cross

    Hat den Titel des Themas von „LyD (DSA) MySQL R39-3 umschreiben auf R41-4“ zu „SAMP LyD (DSA) MySQL R39-3 umschreiben auf R41-4“ geändert.
  • Gibts da irgend was schriftliches? Ich kenne mich mit dem Gamemode nicht aus wer da welche Rechte dran hat


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Wenn das Script so zum Download für alle angeboten wurde, darfst du es auch verändern. Du musst nur die rechte oben bzw die Credits oben stehen lassen, und darfst nicht behaupten es sei alles von dir.

    Den som venter på noe godt, venter aldri forgjeves.

    15.12.2021 <3 <3

    3980g und 56cm

  • Komisch. Hab das Script ebenfalls inkl Domain von Maka gekauft gehabt.


    Naja. Ist eh alles ausgelutscht. Wer was verwenden darf spielt keine Rolle mehr.

  • Beitrag von Quantico ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Beitrag von Bratan ()

    Dieser Beitrag wurde von Whice aus folgendem Grund gelöscht: Offtopic ().
  • So es ist amtlich ich habe die rechte von LoRiX abgekauft am Donnerstag


    Falls jemand das auf MySQL R41-4 Updaten kann kann hier darunterschreiben


    Und es gibt ein Debugger Problem speziell auf Linux hier der Auszug der server.cfg

    Code
    1.  [22:00:19] [debug] Run time error 4: "Array index out of bounds"
    2. [22:00:19] [debug] AMX backtrace:
    3. [22:00:19] [debug] #0 00516cc8 in public OnQueryFinish (9455700, 141, 65535, 1, -1) from dsa.amx
    4.   
  • So es ist amtlich ich habe die rechte von LoRiX abgekauft am Donnerstag


    Falls jemand das auf MySQL R41-4 Updaten kann kann hier darunterschreiben


    Und es gibt ein Debugger Problem speziell auf Linux hier der Auszug der server.cfg

    Code
    1.  [22:00:19] [debug] Run time error 4: "Array index out of bounds"
    2. [22:00:19] [debug] AMX backtrace:
    3. [22:00:19] [debug] #0 00516cc8 in public OnQueryFinish (9455700, 141, 65535, 1, -1) from dsa.amx
    4.   

    Für LYD hast du wirklich noch Geld ausgegeben :D


    Keiner wird dir freiwillig hier meistens noch helfen, vorallem wenn der Fehler da 1 zu 1 beschrieben steht.

  • Wenn jemand das Script umschreibt von MySQL r39-3 auf r41-4 bekommt 20€ psc oder Steam Karte geschenkt


    MfG

    Domse_Cross

    das ist keine 20€ Wert... du kannst es ganz einfach selbst machen.


    Hier hast du alle Versionen und auch die Änderungen dazu . https://github.com/pBlueG/SA-MP-MySQL/releases

    Du machst alle Änderungen die bei Version R40 stehen. COPY&PASTE wirst du doch hinbekommen :rolleyes: und tauscht natürlich dein PAWNO Include + das Plugin dazu.

    1.png

    Einmal editiert, zuletzt von Exclusive FiveM Scripts ()