YaTQA kann nicht mit TeaSpeak Verbinden (Pterodactyl) (Gelöst)

  • Hallo und Moin


    Ich hab das Web Panel Pterodactyl auf Linux Installiert und habe TeaSpeak drauf installiert und hab das Problem das TeaSpeak sich nicht mit YaTQA verbinden will ob wohl die conf.yml alles eingerichtet ist und die Ports Offen sind aber immer wieder per YaTQA keine Rückmeldung angezeigt wird beim verbinden. TeaSpeak ist von den Ports eingerichtet wie TeamSpeak.


    MfG

    Domse_Cross

  • Versuch das mal.


    Make TeaSpeak look like Tea*Speak
    TeaSpeak modifies a lot of stuff what makes it easily detectable, but you can take countermeasures which allows your TeaSpeak to disguise as Tea*Speak. This…
    forum.teaspeak.de

    Du willst mich kennenlernen? Kauf mein Buch, Bia*ch!

    Hab kein Buch lol

  • Lässt sich denn eine normale Client-Verbindung aufbauen oder klappt dies ebenfalls nicht?


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Doch über Ts3 Client so wohl über TeaSpeak Client kann man sich verbinden


    Ps hab grade was gefunden über Google wahrscheinlich fehlt mir diese Berechtigung "b_serverquery_login" kann man das irgendwie einstellen?


    Code
    Unzureichende Client Rechte (gescheitert an i_permission_modify_power)

    Wie müssten die rechte sein da für

    • Offizieller Beitrag

    Bin ein bisschen Raus aus der Materie, aber für gewöhnlich sollte der ServerAdminQuery User (oder wie auch immer der User heißt welcher bei der Installation angelegt wird) die notwendigen Rechte haben


    13423


    „Nicht das, was du nicht weißt, bringt dich in Schwierigkeiten, sondern dass, was du sicher zu wissen glaubst, obwohl es gar nicht wahr ist.“
    Mark Twain

    ---
    ICH BIN NUR HIER UM LEUTE ANZUSCHREIEN

  • Eigentlich schon und ich gebe ganz normal serveradmin und das password ein und dann hängt sich YaTQA auf und im Client wird dann das angezeigt


    Bin ein bisschen Raus aus der Materie, aber für gewöhnlich sollte der ServerAdminQuery User (oder wie auch immer der User heißt welcher bei der Installation angelegt wird) die notwendigen Rechte haben


    Eigentlich schon und ich gebe ganz normal serveradmin und das password ein und dann hängt sich YaTQA auf und im Client wird dann das angezeigt

    Failed to execute SQL command DELETE FROM `tokens` WHERE `serverId` = :sid: sql: DELETE FROM `tokens` WHERE `serverId` = :sid returned -> 1/no such column: serverId

    Einmal editiert, zuletzt von Domse_Cross () aus folgendem Grund: Ein Beitrag von Domse_Cross mit diesem Beitrag zusammengefügt.

  • Ich hab zwei Error Meldungen entdeckt beim ersten Starten bei TeaSpeak die sehen so aus

    Code
    [ERROR]     1 | Failed to allocate network read event for voice server binding 0.0.0.0:9987
    [ERROR]     1 | Failed to allocate network read event for voice server binding :::9987 

    Kann es daran liegen das man daher über YaTQA sich nicht verbinden kann und TeaSpeak läuft über Pterodactyl

  • Bitte teile mal deine Ordnerstruktur vom TeaSpeak-Server. Ich nehme mal an, dass er auf einem Linux-Server läuft.

    Falls ja, kannst du das machen, indem du folgenden Command ausführst: find .. Einfacher ist es, sich den erstmal in eine Datei schreiben zu lassen.

    Das kriegst du mit find . >> find_output.txt hin.


    Dazu wäre es wichtig zu wissen, wie deine Config-Dateien aussehen.


    LG

  • Es ist alles auf Standard hab nix an den Dateien oder der Config verändert was an der Sache komisch ist TeamSpeak da gegen läuft ohne Probleme


    Es läuft nur außerhalb von Pterodactyl also die Verbindung zwischen TeaSpeak und YaTQA daher kann das hier geschlossen werden

    Einmal editiert, zuletzt von Domse_Cross () aus folgendem Grund: Ein Beitrag von Domse_Cross mit diesem Beitrag zusammengefügt.

  • do.de - Domain-Offensive - Domains für alle und zu super Preisen
  • Domse_Cross

    Hat den Titel des Themas von „YaTQA kann nicht mit TeaSpeak Verbinden (Pterodactyl)“ zu „YaTQA kann nicht mit TeaSpeak Verbinden (Pterodactyl) (Gelöst)“ geändert.
  • Es ist alles auf Standard hab nix an den Dateien oder der Config verändert was an der Sache komisch ist TeamSpeak da gegen läuft ohne Probleme


    Es läuft nur außerhalb von Pterodactyl also die Verbindung zwischen TeaSpeak und YaTQA daher kann das hier geschlossen werden

    Sorry aber, wenn alles doch Standard ist, dann würde es mich sehr interessieren wie du es hinbekommen hast „TeaSpeK look like Teamspeak“ umzusetzen. Und beim nächsten mal schickt trotzdem die Config, es reicht ein . , : ; ^ = und da funktioniert nix, da Yatqa überprüft ob die Messages, wie „Verbindung erfolgreich“ auch genau „Verbindung erfolgreich“ heißt und nicht zum Beispiel mit einem Emoji dahinter……….

    Du willst mich kennenlernen? Kauf mein Buch, Bia*ch!

    Hab kein Buch lol