Keybinder SAMP R4

Aus gegebenem Anlass: Sichert eure Backupcodes wenn ihr die Zwei-Faktor-Authentifizierung aktiviert habt!

Infos dazu findet ihr nochmal hier

  • Ja weil die API die du nutzt anscheinen für R1 ist du hast aber kein nachteil wenn du R1 nutzt du kannst trotzdem auf jeden 0.3.7 server.

    Die R4 Version bringt ja wichtige Updates und ich denke das es sinnvoll wäre die auch zu benutzen,

    naja fals einer da ne Ahnung hat wie man die API anpasst würde ich mich sehr freuen.

  • Eine andere Frage:


    Ist das so richtig ?


  • Wenn du unbedingt die API updaten willst, dann finde die Addressen / Pointer / Offsets zu den structs & member für R4 heraus und update diese in der API, was du aber zu 99.9% nicht schaffen wirst weil du offensichtlich keine Ahnung von Memory hast.